Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Issue with OpenOCD Debug configuration #173

Closed
cnoviello opened this issue Jan 29, 2017 · 2 comments

Comments

@cnoviello
Copy link

commented Jan 29, 2017

Hi,
The latest release seems to have an issue with the OpenOCD debug configuration. If you create a new OpenOCD Debug Configuration and uncheck the "Start OpenOCD locally" checkbox (in Debugger settings), then when you try to launch the debug configuration the following error dialog appears:

@cnoviello cnoviello changed the title Issue with debug configuration Issue with OpenOCD Debug configuration Jan 29, 2017
@ilg-ul ilg-ul added the bug label Jan 29, 2017
@ilg-ul ilg-ul added this to the Next release milestone Jan 29, 2017
@ilg-ul

This comment has been minimized.

Copy link
Contributor

commented Jan 29, 2017

thank you, I'll investigate.

@ilg-ul ilg-ul modified the milestones: v3.3.1, Next release Feb 24, 2017
@ilg-ul ilg-ul self-assigned this Feb 24, 2017
@ilg-ul

This comment has been minimized.

Copy link
Contributor

commented Feb 24, 2017

fixed since 3.3.1-201702251311

ilg-ul added a commit that referenced this issue Feb 25, 2017
- do not check the config field if starting without server
@ilg-ul ilg-ul closed this Feb 25, 2017
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.