New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

READ ME FIRST! #1

Open
ilg-ul opened this Issue Aug 20, 2015 · 0 comments

Comments

Projects
None yet
1 participant
@ilg-ul
Contributor

ilg-ul commented Aug 20, 2015

Please use this tracker to record any issues related only to the QEMU application itself. Please DO NOT record here any other issues (including issues related to the GNU ARM Eclipse QEMU plug-ins, which should be addressed to the gnuarmeclipse/plug-ins tracker).

For general questions and requests for help that cannot be classified as bug reports or requests for enhancements, please use the GNU ARM Eclipse forum.

When entering a new issue, please be sure you provide:

  • QEMU version
  • system version
  • command line used (right click on the qemu process in the Debug tab, the Debug perspective)
  • any other details that might be useful in order to reproduce the issue.

To enter new issues, you need to first login to GitHub.

Note: the text should respect the markdown syntax; preview the message before posting and correct if it does not look as you expected, especially inline code or other quoted text.

@ilg-ul ilg-ul self-assigned this Aug 20, 2015

@gnu-mcu-eclipse gnu-mcu-eclipse locked and limited conversation to collaborators Aug 20, 2015

@ilg-ul ilg-ul changed the title from Welcome to GNU ARM Eclipse QEMU Issues Tracker! to READ ME FIRST! Apr 4, 2016

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.