READ ME FIRST! #1

Open
ilg-ul opened this Issue Sep 12, 2015 · 0 comments

Projects

None yet

1 participant

@ilg-ul
Member
ilg-ul commented Sep 12, 2015

Please use this tracker to record only issues related to the GNU ARM Eclipse plug-ins. DO NOT record here any other issues related to the tools (QEMU, OpenOCD, Build tools, etc), which should be addressed to their corresponding trackers). Web content issues should be addressed to the Web Issues tracker. J-Link specific questions should be addresses to SEGGER support.

For general questions and requests for help that cannot be classified as bug reports or requests for enhancements, please use the GNU ARM Eclipse forum.

Before posting here, please check the list of Known Issues and the FAQ.

When entering a new issue, please be sure you provide:

  • plug-in version (sorry, no support for 0.5.x)
  • Eclipse version
  • Java version
  • operating system (sorry, no requests for Win XP 64)
  • toolchain version
  • the detailed and complete list of steps to reproduce the bug (mandatory)

Please understand that without being able to reproduce the bug we cannot identify your problem.

To enter new issues, you need to first login to GitHub.

Note: the text should respect the markdown syntax; preview the message before posting and correct if it does not look as you expected, especially inline code or other quoted text.

@ilg-ul ilg-ul locked and limited conversation to collaborators Sep 12, 2015
@ilg-ul ilg-ul changed the title from Welcome to the GNU ARM Eclipse plug-ins Issues Tracker! to READ ME FIRST! Nov 6, 2015
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.