Skip to content
This repository
Browse code

set requirement to node 0.8 or greater

  • Loading branch information...
commit 5ed4923e491d1a4c5d5b27446e62e6b122944dcf 1 parent b0d53f1
Adam Stallard adamstallard authored

Showing 2 changed files with 2 additions and 4 deletions. Show diff stats Hide diff stats

  1. +0 2  .travis.yml
  2. +2 2 package.json
2  .travis.yml
... ... @@ -1,5 +1,3 @@
1 1 language: node_js
2 2 node_js:
3 3 - 0.8
4   - - 0.7.1
5   -
4 package.json
... ... @@ -1,6 +1,6 @@
1 1 {
2 2 "name" : "modest",
3   - "version" : "1.17.4",
  3 + "version" : "1.17.5",
4 4 "description" : "Create HTML modules (building blocks) that look like new HTML tags. Use modules to form other modules. Easily pass parameters from multiple sources to modules and inner modules. Use as a drop-in templating language to any web framework.",
5 5 "keywords" : ["xhtml","html","semantic","template","templating","preview","modular","tags","modules","browser","web"],
6 6 "author" : {
@@ -28,7 +28,7 @@
28 28 "url" : "https://github.com/goalzen/modest/blob/master/LICENSE-MIT"
29 29 },
30 30 "engines" : {
31   - "node" : ">=0.7.1"
  31 + "node" : ">=0.8"
32 32 },
33 33 "preferGlobal" : true,
34 34 "scripts" : {

0 comments on commit 5ed4923

Please sign in to comment.
Something went wrong with that request. Please try again.