Skip to content
Browse files

Remove explicit rubygems requires

  • Loading branch information...
1 parent 957c0c7 commit cfa5b743706b561b5ab1e5529cf65223f471d72d @timcraft timcraft committed
Showing with 0 additions and 2 deletions.
  1. +0 −1 lib/gocardless/client.rb
  2. +0 −1 lib/gocardless/errors.rb
View
1 lib/gocardless/client.rb
@@ -1,4 +1,3 @@
-require 'rubygems'
require 'multi_json'
require 'oauth2'
require 'openssl'
View
1 lib/gocardless/errors.rb
@@ -1,4 +1,3 @@
-require 'rubygems'
require 'multi_json'
module GoCardless

0 comments on commit cfa5b74

Please sign in to comment.
Something went wrong with that request. Please try again.