Skip to content

Gem install not completely seamless #16

Closed
KMahoney opened this Issue May 4, 2012 · 1 comment

2 participants

@KMahoney
KMahoney commented May 4, 2012

gem install gocardless complains about the oauth2 version with a clean install. The specified dependency is ~> 0.5.0.rc1 but the latest is 0.7.1. Easily fixed with gem install oauth2 --version '0.5.1' or resolved using bundler, but just thought you'd like to be aware if you're not already as the docs suggest starting with a gem install.

You'll have to excuse me if this is expected behaviour. I'm still not that familiar with the ruby ecosystem. :)

@hmarr hmarr closed this in ca2936f May 14, 2012
@hmarr
GoCardless member
hmarr commented May 14, 2012

I've updated the oauth dependency to v0.7.1, which appears to fix the issue. The updated gocardless gem is on rubygems as v1.0.1.

Thanks for raising this!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.