Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Nomnom depricated in jsonlint #5

Open
tvarsis opened this issue Apr 4, 2018 · 4 comments

Comments

Projects
None yet
2 participants
@tvarsis
Copy link
Contributor

commented Apr 4, 2018

Gives error on install. Seems to be related to the title and this thread:

zaach/jsonlint#103

@mayank23

This comment has been minimized.

Copy link
Collaborator

commented Apr 5, 2018

Hey @tvarsis 😄, could you post your terminal output? Thanks

@tvarsis

This comment has been minimized.

Copy link
Contributor Author

commented Apr 5, 2018

Hi!

Getting this warning:

warning eslint-plugin-i18n-json > jsonlint > nomnom@1.8.1: Package no longer supported. Contact support@npmjs.com for more info.

After I rebooted the computer, the package does install now though, but the warning is still there. Before I was getting an error.

@mayank23

This comment has been minimized.

Copy link
Collaborator

commented Apr 6, 2018

Thanks for the info, I'll look for another json linter. (most likely: https://github.com/sindresorhus/parse-json)

@tvarsis

This comment has been minimized.

Copy link
Contributor Author

commented Apr 6, 2018

Great!
It looks like they are working on fixing this in jsonlint repo though. So hopefully they will sort it out.
Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.