Skip to content
Fetching contributors…
Cannot retrieve contributors at this time
63 lines (57 sloc) 1.98 KB
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = %q{dm-do-adapter}
s.version = "1.1.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Dan Kubb"]
s.date = %q{2011-05-23}
s.description = %q{DataObjects Adapter for DataMapper}
s.email = %q{dan.kubb@gmail.com}
s.extra_rdoc_files = [
"LICENSE",
"README.rdoc"
]
s.files = [
"Gemfile",
"LICENSE",
"README.rdoc",
"Rakefile",
"VERSION",
"dm-do-adapter.gemspec",
"lib/dm-do-adapter.rb",
"lib/dm-do-adapter/adapter.rb",
"lib/dm-do-adapter/spec/shared_spec.rb",
"tasks/yard.rake",
"tasks/yardstick.rake"
]
s.homepage = %q{http://github.com/datamapper/dm-do-adapter}
s.require_paths = ["lib"]
s.rubyforge_project = %q{datamapper}
s.rubygems_version = %q{1.6.2}
s.summary = %q{DataObjects Adapter for DataMapper}
if s.respond_to? :specification_version then
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<data_objects>, ["~> 0.10.6"])
s.add_runtime_dependency(%q<dm-core>, ["~> 1.1.1"])
s.add_development_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_development_dependency(%q<rake>, ["~> 0.8.7"])
s.add_development_dependency(%q<rspec>, ["~> 1.3.1"])
else
s.add_dependency(%q<data_objects>, ["~> 0.10.6"])
s.add_dependency(%q<dm-core>, ["~> 1.1.1"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_dependency(%q<rake>, ["~> 0.8.7"])
s.add_dependency(%q<rspec>, ["~> 1.3.1"])
end
else
s.add_dependency(%q<data_objects>, ["~> 0.10.6"])
s.add_dependency(%q<dm-core>, ["~> 1.1.1"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_dependency(%q<rake>, ["~> 0.8.7"])
s.add_dependency(%q<rspec>, ["~> 1.3.1"])
end
end
Something went wrong with that request. Please try again.