Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Godot need OpenGL 3.1 to open #26822

Closed
nikhilCad opened this Issue Mar 9, 2019 · 4 comments

Comments

Projects
None yet
3 participants
@nikhilCad
Copy link

commented Mar 9, 2019

Godot version:

godot 3.1 rc1

OS/device including version:

Windows 7 64 bit
OpenGL 2.1

Issue description:

This version necessarily needs opengl 3.1 to open. Previous versions atleast opened and I was getting an option to choose GLES2 or GLES3 for my project. But now I get this:
image

Steps to reproduce:
Open Godot rc1 on old hardware.

Minimal reproduction project:

@nikhilCad

This comment has been minimized.

Copy link
Author

commented Mar 9, 2019

image
This is from godot 3.1 beta 11. Opening without any issues. But not anymore!

@jimmyjonezz

This comment has been minimized.

Copy link

commented Mar 9, 2019

@nikhilCad

This comment has been minimized.

Copy link
Author

commented Mar 9, 2019

Does this mean that the editor will open with OpenGL 3.1 only? Or is it a bug. Sorry, I am not a technical guy.

@JFonS

This comment has been minimized.

Copy link
Contributor

commented Mar 9, 2019

Closing as duplicate of #26806.

@nikhilCad it's just a bug and it will be fixed in the next release candidate.

@JFonS JFonS closed this Mar 9, 2019

@JFonS JFonS added the archived label Mar 9, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.