Skip to content
Permalink
Browse files

deps: Upgrade to latest version of emoji dependency

To add support for new emojis in Hugo, we need to upgrade our internal
dependency on the emoji package.
  • Loading branch information...
jamietanna authored and bep committed Oct 5, 2019
1 parent 15a0364 commit 170f18d9352d39213170dd9d5e947eb45854c84b
Showing with 3 additions and 1 deletion.
  1. +1 −1 go.mod
  2. +2 −0 go.sum
2 go.mod
@@ -25,7 +25,7 @@ require (
github.com/google/go-cmp v0.3.1
github.com/gorilla/websocket v1.4.0
github.com/jdkato/prose v1.1.0
github.com/kyokomi/emoji v1.5.1
github.com/kyokomi/emoji v2.1.0+incompatible
github.com/magefile/mage v1.4.0
github.com/magiconair/properties v1.8.1 // indirect
github.com/markbates/inflect v1.0.0
2 go.sum
@@ -205,6 +205,8 @@ github.com/kr/text v0.1.0 h1:45sCR5RtlFHMR4UwH9sdQ5TC8v0qDQCHnXt+kaKSTVE=
github.com/kr/text v0.1.0/go.mod h1:4Jbv+DJW3UT/LiOwJeYQe1efqtUx/iVham/4vfdArNI=
github.com/kyokomi/emoji v1.5.1 h1:qp9dub1mW7C4MlvoRENH6EAENb9skEFOvIEbp1Waj38=
github.com/kyokomi/emoji v1.5.1/go.mod h1:mZ6aGCD7yk8j6QY6KICwnZ2pxoszVseX1DNoGtU2tBA=
github.com/kyokomi/emoji v2.1.0+incompatible h1:+DYU2RgpI6OHG4oQkM5KlqD3Wd3UPEsX8jamTo1Mp6o=
github.com/kyokomi/emoji v2.1.0+incompatible/go.mod h1:mZ6aGCD7yk8j6QY6KICwnZ2pxoszVseX1DNoGtU2tBA=
github.com/lib/pq v1.1.0/go.mod h1:5WUZQaWbwv1U+lTReE5YruASi9Al49XbQIvNi/34Woo=
github.com/magefile/mage v1.4.0 h1:RI7B1CgnPAuu2O9lWszwya61RLmfL0KCdo+QyyI/Bhk=
github.com/magefile/mage v1.4.0/go.mod h1:IUDi13rsHje59lecXokTfGX0QIzO45uVPlXnJYsXepA=

0 comments on commit 170f18d

Please sign in to comment.
You can’t perform that action at this time.