Permalink
Browse files

Details to the readme in pypi

  • Loading branch information...
1 parent d34b231 commit 1d4e02f12e84ec3f5ed4c375c6cc9d0c5d81fc4b @goinnn committed Feb 6, 2013
Showing with 5 additions and 5 deletions.
  1. +1 −1 CHANGES → CHANGES.rst
  2. +3 −3 README.rst
  3. +1 −1 setup.py
@@ -4,7 +4,7 @@ Releases
0.1.9 (2012-02-01)
-------------------
-* These changes are **backwards incompatibles**
+* These changes are **backwards incompatibles**.
* Adapt the plugins to the last Kate (2012-02-01)
* Fix a little error in the pep8 plugin
* Improve the JSON plugin
View
@@ -7,12 +7,12 @@ Kate Plugins
Information
===========
-These are Pate plugins for `Kate <http://kate-editor.org />`_ editor. Plugins to make coding easier in `Python <http://python.org/>`_, `Django <https://docs.djangoproject.com>`_ and JavaScript
+These are Pate plugins for `Kate <http://kate-editor.org/>`_ editor. Plugins to make coding easier in `Python <http://python.org/>`_, `Django <https://docs.djangoproject.com>`_ and JavaScript
Requirements
============
- * `Kate <http://kate-editor.org>`_
+ * `Kate <http://kate-editor.org/>`_
* Extra dependencies for extra and super nice features. Optional, but **very recomended** :)
* `pysmell <http://pypi.python.org/pypi/pysmell>`_
* `pyplete <http://pypi.python.org/pypi/pyplete>`_
@@ -23,7 +23,7 @@ Requirements
Installation
============
-* `Install Kate <http://kate-editor.org/get-it/>`_ from sources:
+* `Install Kate <http://kate-editor.org/get-it/>`_ from sources
* Install optional requirements:
View
@@ -26,7 +26,7 @@ def read(*rnames):
name='Kate-plugins',
version="0.1.9",
description="Plugins to Kate editor to develop faster python projects, django projects and something of javascript",
- long_description=(read('README.rst') + '\n\n' + read('CHANGES')),
+ long_description=(read('README.rst') + '\n\n' + read('CHANGES.rst')),
author="Pablo Martin",
author_email="goinnn@gmail.com",
url="https://github.com/goinnn/Kate-plugins",

0 comments on commit 1d4e02f

Please sign in to comment.