Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

cmd/compile: "only supported as of -lang=go1.13" error is misleading [1.13 backport] #33761

Open
gopherbot opened this issue Aug 21, 2019 · 1 comment

Comments

@gopherbot
Copy link

commented Aug 21, 2019

@ianlancetaylor requested issue #33753 to be considered for backport to the next 1.13 minor release.

@gopherbot please open backport to 1.13

This is an unnecessarily confusing error message for people who want to try the new 1.13 language features, so when we fix it I think we should backport the fix to the 1.13 release series.

@julieqiu

This comment has been minimized.

Copy link

commented Sep 2, 2019

Approved according to our policy at https://github.com/golang/go/wiki, since this is a documentation fix.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.