Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

cmd/go: cannot find package when importing dependencies with the unix build constraint [1.20 backport] #54737

Closed
gopherbot opened this issue Aug 29, 2022 · 1 comment
Labels
CherryPickCandidate Used during the release process for point releases FrozenDueToAge

Comments

@gopherbot
Copy link

@bcmills requested issue #54712 to be considered for backport to the next 1.20 minor release.

@gopherbot, please backport to Go 1.19. This is a subtle bug in a feature introduced in Go 1.19, and the fix in Go 1.20 will mask spurious build failures that users on Go 1.19 will run into.

@bcmills
Copy link
Member

bcmills commented Aug 29, 2022

Silly GopherBot, you can't backport to Go 1.20 yet. 🤦‍♂️

@bcmills bcmills closed this as not planned Won't fix, can't repro, duplicate, stale Aug 29, 2022
@golang golang locked and limited conversation to collaborators Aug 29, 2023
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
CherryPickCandidate Used during the release process for point releases FrozenDueToAge
Projects
None yet
Development

No branches or pull requests

2 participants