Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Doesn't play audiofiles in Unicode filename #43

Closed
vvz1 opened this issue Sep 2, 2011 · 4 comments
Closed

Doesn't play audiofiles in Unicode filename #43

vvz1 opened this issue Sep 2, 2011 · 4 comments
Labels
Milestone

Comments

@vvz1
Copy link

@vvz1 vvz1 commented Sep 2, 2011

I get error "The referenced resource doesn't exist" when trying to play mp3 file in Unicode name from Sounds directory

@Tvangeste

This comment has been minimized.

Copy link
Member

@Tvangeste Tvangeste commented Sep 2, 2011

Which OS and what is the file name?

@vvz1

This comment has been minimized.

Copy link
Author

@vvz1 vvz1 commented Sep 2, 2011

russian windows 7 enterprise with Thai LP

files: เก่ง.mp3, เกณฑ์.mp3 , etc.

@vvz1 vvz1 closed this Sep 2, 2011
@vvz1 vvz1 reopened this Sep 2, 2011
@Tvangeste

This comment has been minimized.

Copy link
Member

@Tvangeste Tvangeste commented Sep 2, 2011

Might be similar to issue #30 as well.

@chulai

This comment has been minimized.

Copy link
Member

@chulai chulai commented Nov 28, 2011

I just tested sounds with the thai filenames given above and this was definitely fixed by ticket #30.

@chulai chulai closed this Nov 28, 2011
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.