Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

use the correct name

  • Loading branch information...
commit 36275bb10e5491a9469c202afccdd202e497897e 1 parent fd9f4ee
@goncalossilva authored
Showing with 8 additions and 4 deletions.
  1. +1 −0  .gitignore
  2. +2 −1  Rakefile
  3. +4 −2 kaltura_fu.gemspec
  4. +1 −1  rails/init.rb
View
1  .gitignore
@@ -3,3 +3,4 @@ doc/**
.svn
.DS_Store
spec/config/**
+/.redcar/tags
View
3  Rakefile
@@ -11,7 +11,8 @@ begin
gem.homepage = "http://github.com/goncalossilva/kaltura_fu"
gem.authors = ["Patrick Robertson"]
gem.add_development_dependency "rspec", "= 1.3.0"
- gem.add_development_dependency "activesupport", "~> 2.3.5"
+ gem.add_development_dependency "activesupport", "~> 2.3.5"
+ gem.add_development_dependency "goncalossilva_kaltura-ruby", "~> 0.4.9"
# gem is a Gem::Specification... see http://www.rubygems.org/read/chapter/20 for additional settings
end
View
6 kaltura_fu.gemspec
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{goncalossilva-kaltura_fu}
- s.version = "0.2.0"
+ s.version = "0.2.0.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Patrick Robertson"]
@@ -66,14 +66,16 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_development_dependency(%q<rspec>, ["= 1.3.0"])
s.add_development_dependency(%q<activesupport>, ["~> 2.3.5"])
+ s.add_development_dependency(%q<goncalossilva_kaltura-ruby>, ["~> 0.4.9"])
else
s.add_dependency(%q<rspec>, ["= 1.3.0"])
s.add_dependency(%q<activesupport>, ["~> 2.3.5"])
+ s.add_dependency(%q<goncalossilva_kaltura-ruby>, ["~> 0.4.9"])
end
else
s.add_dependency(%q<rspec>, ["= 1.3.0"])
s.add_dependency(%q<activesupport>, ["~> 2.3.5"])
- s.add_dependency(%q<velir_kaltura-ruby>, [">= 0.4.3"])
+ s.add_dependency(%q<goncalossilva_kaltura-ruby>, ["~> 0.4.9"])
end
end
View
2  rails/init.rb
@@ -1,7 +1,7 @@
$: << File.dirname(__FILE__) + '/../lib'
require 'rubygems'
-require 'kaltura-ruby'
+require 'kaltura'
require 'kaltura_fu'
ActionView::Base.send :include, KalturaFu::ViewHelpers
Please sign in to comment.
Something went wrong with that request. Please try again.