Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

removed kaltura-ruby dependency, fixed activesupport dependency

  • Loading branch information...
commit fd9f4eea06e7509dd243927daba4184d026022d1 1 parent 9079df4
@goncalossilva authored
Showing with 8 additions and 11 deletions.
  1. +3 −4 Rakefile
  2. +5 −7 kaltura_fu.gemspec
View
7 Rakefile
@@ -5,14 +5,13 @@ require 'yaml'
begin
require 'jeweler'
Jeweler::Tasks.new do |gem|
- gem.name = "kaltura_fu"
+ gem.name = "goncalossilva-kaltura_fu"
gem.summary = "Rails gem for making Kaltura integrations easier."
gem.email = "patrick.robertson@velir.com"
- gem.homepage = "http://github.com/Velir/kaltura_fu"
+ gem.homepage = "http://github.com/goncalossilva/kaltura_fu"
gem.authors = ["Patrick Robertson"]
gem.add_development_dependency "rspec", "= 1.3.0"
- gem.add_development_dependency "activesupport"
- gem.add_dependency('velir_kaltura-ruby', '>=0.4.3')
+ gem.add_development_dependency "activesupport", "~> 2.3.5"
# gem is a Gem::Specification... see http://www.rubygems.org/read/chapter/20 for additional settings
end
View
12 kaltura_fu.gemspec
@@ -4,7 +4,7 @@
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
- s.name = %q{kaltura_fu}
+ s.name = %q{goncalossilva-kaltura_fu}
s.version = "0.2.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -46,7 +46,7 @@ Gem::Specification.new do |s|
"spec/spec_helper.rb",
"uninstall.rb"
]
- s.homepage = %q{http://github.com/Velir/kaltura_fu}
+ s.homepage = %q{http://github.com/goncalossilva/kaltura_fu}
s.rdoc_options = ["--charset=UTF-8"]
s.require_paths = ["lib"]
s.rubygems_version = %q{1.3.7}
@@ -65,16 +65,14 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_development_dependency(%q<rspec>, ["= 1.3.0"])
- s.add_development_dependency(%q<activesupport>, [">= 0"])
- s.add_runtime_dependency(%q<velir_kaltura-ruby>, [">= 0.4.3"])
+ s.add_development_dependency(%q<activesupport>, ["~> 2.3.5"])
else
s.add_dependency(%q<rspec>, ["= 1.3.0"])
- s.add_dependency(%q<activesupport>, [">= 0"])
- s.add_dependency(%q<velir_kaltura-ruby>, [">= 0.4.3"])
+ s.add_dependency(%q<activesupport>, ["~> 2.3.5"])
end
else
s.add_dependency(%q<rspec>, ["= 1.3.0"])
- s.add_dependency(%q<activesupport>, [">= 0"])
+ s.add_dependency(%q<activesupport>, ["~> 2.3.5"])
s.add_dependency(%q<velir_kaltura-ruby>, [">= 0.4.3"])
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.