Permalink
Commits on Nov 1, 2018
  1. Bump minimum version to Go1.8 (#50)

    dsnet committed Nov 1, 2018
    Go1.8 went GA on AppEngine.
    The lack of Go1.8 support was the primary reason for much
    of these backwards compatibility hacks.
    
    Bumping to Go1.8 still ensures that we're supporting at least
    the latest 2 versions of Go, which are Go1.8 and Go1.9.