Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Update signet version

  • Loading branch information...
commit 85593ba93885fc5404dd7b2b416521db3fbd2738 1 parent b0b03cc
@sqrrrl sqrrrl authored
Showing with 4 additions and 4 deletions.
  1. +2 −2 Gemfile
  2. +2 −2 tasks/gem.rake
View
4 Gemfile
@@ -2,11 +2,11 @@ source :rubygems
gemspec
-gem 'signet', '>= 0.4.1'
+gem 'signet', '>= 0.4.4'
gem 'addressable', '>= 2.3.2'
gem 'uuidtools', '>= 2.1.0'
gem 'autoparse', '>= 0.3.2'
-gem 'faraday', '~> 0.8.1'
+gem 'faraday', '~> 0.8.4'
gem 'multi_json', '>= 1.0.0'
gem 'extlib', '>= 0.9.15'
gem 'jwt', '~> 0.1.5'
View
4 tasks/gem.rake
@@ -24,11 +24,11 @@ namespace :gem do
s.rdoc_options.concat ['--main', 'README.md']
# Dependencies used in the main library
- s.add_runtime_dependency('signet', '>= 0.4.1')
+ s.add_runtime_dependency('signet', '>= 0.4.4')
s.add_runtime_dependency('addressable', '>= 2.3.2')
s.add_runtime_dependency('uuidtools', '>= 2.1.0')
s.add_runtime_dependency('autoparse', '>= 0.3.2')
- s.add_runtime_dependency('faraday', '~> 0.8.1')
+ s.add_runtime_dependency('faraday', '~> 0.8.4')
s.add_runtime_dependency('multi_json', '>= 1.0.0')
s.add_runtime_dependency('extlib', '>= 0.9.15')
s.add_runtime_dependency('jwt', '>= 0.1.5')
Please sign in to comment.
Something went wrong with that request. Please try again.