Permalink
Browse files

Updated install error message for rcov.

git-svn-id: https://google-api-ruby-client.googlecode.com/svn/trunk@103 c1d61fac-ed7f-fcc1-18f7-ff78120a04ef
  • Loading branch information...
Bob Aman
Bob Aman committed Oct 22, 2010
1 parent 38f5bc5 commit 9af308a5f8a7145f5a2a6457beaef508d56ea4de
Showing with 2 additions and 2 deletions.
  1. +2 −2 tasks/spec.rake
View
@@ -6,10 +6,10 @@ namespace :spec do
t.spec_opts = ['--require', 'rubygems', '--color', '--format', 'specdoc']
if RCOV_ENABLED
if `which rcov`.strip == ""
- STDERR.puts "Please install rcov:"
STDERR.puts(
- "sudo gem install relevance-rcov --source http://gems.github.com/"
+ "Please install rcov and ensure that its binary is in the PATH:"
)
+ STDERR.puts("sudo gem install rcov")
exit(1)
end
t.rcov = true

0 comments on commit 9af308a

Please sign in to comment.