Abort configure with an error message if a required library is not available #51

Closed
wants to merge 1 commit into
from

Projects

None yet

2 participants

ankon commented Feb 6, 2014

Compilation of the proxy failed after running autogen.sh due to missing plist.h. The patch makes configure fail if libimobiledevice or libplist are not available.

Collaborator
artygus commented Oct 6, 2015

fixed with #112

@artygus artygus closed this Oct 6, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment