Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add "libibus-1.0-dev" to the control file please #106

Closed
GoogleCodeExporter opened this issue Apr 22, 2015 · 1 comment

Comments

@GoogleCodeExporter
Copy link

@GoogleCodeExporter GoogleCodeExporter commented Apr 22, 2015

Ubuntu 11.10 doesn't have the package "libibus-dev",
so please change the line in debian/control.

debian/control
- Build-Depends: debhelper (>= 4.0.0), libibus-dev,
+ Build-Depends: debhelper (>= 4.0.0), libibus-dev | libibus-1.0-dev,

Original issue reported on code.google.com by heathros...@gmail.com on 27 Oct 2011 at 7:59

@GoogleCodeExporter

This comment has been minimized.

Copy link
Author

@GoogleCodeExporter GoogleCodeExporter commented Apr 22, 2015

Original comment by n...@google.com on 30 Nov 2011 at 9:25

  • Changed state: Fixed
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.