New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Emacs helper does not work #146

Closed
GoogleCodeExporter opened this Issue Apr 22, 2015 · 4 comments

Comments

Projects
None yet
1 participant
@GoogleCodeExporter

GoogleCodeExporter commented Apr 22, 2015

This issue is originated from issue 145.

What steps will reproduce the problem?
1. Install mozc.el
2. Input ao and hit space twice.

What is the expected output?
Shows candidate window.

What do you see instead?
mozc.el: Starting mozc-helper-process...done
mozc.el: Unexpected newline in a single S-expr
mozc.el: Stopping mozc-helper-process...done
cond: Wrong response from the server

Sorry for your inconvenient.
If you want to use latest(r105) mozc.el, please apply attached patch.

Thank you.

Original issue reported on code.google.com by n...@google.com on 28 Mar 2012 at 7:50

Attachments:

@GoogleCodeExporter

This comment has been minimized.

GoogleCodeExporter commented Apr 22, 2015

emacs-mozc works fine now. Thank you so much.

Original comment by heathros...@gmail.com on 28 Mar 2012 at 8:18

@GoogleCodeExporter

This comment has been minimized.

GoogleCodeExporter commented Apr 22, 2015

Maybe this patch kills USAGE_REWRITER,
so we can't see any examples on all applications after we applied the patch.

For users:
Don't apply this patch if you want to see examples on Mozc-1.4.1033.102.
I built mozc again and again with various options, but I couldn't see examples.
I've found this line in the patch:
> -            'USE_USAGE_REWRITER',

Don't waste your time, guys!

Original comment by heathros...@gmail.com on 28 Mar 2012 at 7:02

@GoogleCodeExporter

This comment has been minimized.

GoogleCodeExporter commented Apr 22, 2015

Original comment by yukawa@google.com on 1 Apr 2012 at 2:11

  • Added labels: OpSys-Linux
@GoogleCodeExporter

This comment has been minimized.

GoogleCodeExporter commented Apr 22, 2015

Fixed in r111.

Original comment by yukawa@google.com on 26 Apr 2012 at 7:33

  • Changed state: Fixed
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment