Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Newest version of PyYaml Dependency Breaking Installs with `pipenv` #363

Closed
BenRKarl opened this Issue Jan 10, 2019 · 1 comment

Comments

Projects
None yet
1 participant
@BenRKarl
Copy link
Contributor

BenRKarl commented Jan 10, 2019

Upgrading to 'PyYAML >=4.2b1, < 5.0' seems to be breaking installations made with pipenv.

While we investigate the problem users should specify the most recent bugifx release:

$ pipenv install googleads==15.0.1

Original issue posted here: googleads/google-ads-python#22

@BenRKarl

This comment has been minimized.

Copy link
Contributor Author

BenRKarl commented Jan 10, 2019

Users relying on pipenv should see the resolution in the other ticket. Until a stable version of PyYAML is available, using the --pre flag will resolve this issue:

$ pipenv install --pre googleads=15.0.2
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.