Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

deps: update dependency com.google.errorprone:error_prone_annotations to v2.8.1 #261

Conversation

renovate-bot
Copy link
Contributor

@renovate-bot renovate-bot commented Aug 3, 2021

WhiteSource Renovate

This PR contains the following updates:

Package Change Age Adoption Passing Confidence
com.google.errorprone:error_prone_annotations (source) 2.8.0 -> 2.8.1 age adoption passing confidence

Release Notes

google/error-prone

v2.8.1


Configuration

📅 Schedule: At any time (no schedule defined).

🚦 Automerge: Disabled by config. Please merge this manually once you are satisfied.

Rebasing: Whenever PR becomes conflicted, or you tick the rebase/retry checkbox.

🔕 Ignore: Close this PR and you won't be reminded about this update again.


  • If you want to rebase/retry this PR, check this box.

This PR has been generated by WhiteSource Renovate. View repository job log here.

@renovate-bot renovate-bot requested a review from as a code owner Aug 3, 2021
@google-cla google-cla bot added the cla: yes label Aug 3, 2021
@trusted-contributions-gcf trusted-contributions-gcf bot added kokoro:force-run owlbot:run labels Aug 3, 2021
@gcf-owl-bot gcf-owl-bot bot removed the owlbot:run label Aug 3, 2021
@trusted-contributions-gcf trusted-contributions-gcf bot added the owlbot:run label Aug 10, 2021
@gcf-owl-bot gcf-owl-bot bot removed the owlbot:run label Aug 10, 2021
@Neenu1995 Neenu1995 merged commit 1875934 into googleapis:master Aug 10, 2021
5 checks passed
@renovate-bot renovate-bot deleted the renovate/com.google.errorprone-error_prone_annotations-2.x branch Aug 10, 2021
gcf-merge-on-green bot pushed a commit that referenced this issue Aug 10, 2021
🤖 I have created a release \*beep\* \*boop\*
---
### [2.0.1](https://www.github.com/googleapis/api-common-java/compare/v2.0.0...v2.0.1) (2021-08-10)


### Dependencies

* update dependency com.google.errorprone:error_prone_annotations to v2.8.1 ([#261](https://www.github.com/googleapis/api-common-java/issues/261)) ([1875934](https://www.github.com/googleapis/api-common-java/commit/187593451b90252daddb55555ab4d40e2fbd4d82))
---


This PR was generated with [Release Please](https://github.com/googleapis/release-please). See [documentation](https://github.com/googleapis/release-please#release-please).
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
cla: yes kokoro:force-run
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

2 participants