Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

tag a new version #82

Closed
broady opened this Issue Mar 14, 2019 · 4 comments

Comments

Projects
None yet
3 participants
@broady
Copy link
Member

broady commented Mar 14, 2019

v2.0.3 depends on grpc@v0.16, which has the bad lint dependency.

@dmitshur

This comment has been minimized.

Copy link

dmitshur commented Mar 14, 2019

v1.0.1 is also affected, see v1.0.1/go.mod.

Edit: Worth noting, v1.0.1 is not considered the latest version of the github.com/googleapis/gax-go module, instead its latest version seems to be v2.0.2+incompatible.

@jadekler

This comment has been minimized.

Copy link
Contributor

jadekler commented Mar 14, 2019

I've tagged the latest commit (in which both v1 and v2 depend on gRPC@v1.19.0) as 1.0.2 and 2.0.4.

@jadekler jadekler closed this Mar 14, 2019

@dmitshur

This comment has been minimized.

Copy link

dmitshur commented Mar 14, 2019

Thank you!

I'm not sure how important it is, but I noticed the Version constant is the previous patch value in both those tags.

@jadekler

This comment has been minimized.

Copy link
Contributor

jadekler commented Mar 14, 2019

Shoot, I always forget that. It's not hyper critical - I'll try to remember next release.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.