Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Adding ConfigureAwait(false) where missing #612

Merged
merged 1 commit into from Oct 16, 2015

Conversation

@jtattermusch
Copy link
Collaborator

jtattermusch commented Oct 15, 2015

Fixes #590.

@jtattermusch

This comment has been minimized.

Copy link
Collaborator Author

jtattermusch commented Oct 16, 2015

@peleyal this is a rather important fix that should resolve several bugs that were reported. Let's do 1.9.4 release soon.

@peleyal

This comment has been minimized.

Copy link

peleyal commented on e4c8aba Oct 16, 2015

I'm back!!! Do we know that it solves the problem? Can we verify that?
Anyway it is a good fix, so LGTM.

This comment has been minimized.

Copy link
Owner Author

jtattermusch replied Oct 16, 2015

I got at least one response confirming that it helped.

This comment has been minimized.

Copy link

peleyal replied Oct 17, 2015

Awesome!

jtattermusch added a commit that referenced this pull request Oct 16, 2015
Adding ConfigureAwait(false) where missing
@jtattermusch jtattermusch merged commit 616663b into googleapis:master Oct 16, 2015
1 check passed
1 check passed
cla/google All necessary CLAs are signed
@gguuss

This comment has been minimized.

Copy link
Collaborator

gguuss commented Oct 17, 2015

LGTM.

@peleyal peleyal added this to the 1.9.4 milestone Oct 17, 2015
@peleyal peleyal modified the milestones: 1.10, 1.9.4 Oct 27, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
4 participants
You can’t perform that action at this time.