Skip to content
chingor13 Regenerate and update dependency versions (#3790)
* update core dependency versions in latest template

* regenerate clients with updated dependencies
Latest commit 825dc0b Feb 7, 2020
Permalink
Type Name Latest commit message Commit time
..
Failed to load latest commit information.
1.26.0
1.27.0
1.28.0
1.29.2
1.30.1 Regenerate and update dependency versions (#3790) Feb 7, 2020
README.md

README.md

IAM Service Account Credentials API Client Library for Java

Creates short-lived, limited-privilege credentials for IAM service accounts.

This page contains information about getting started with the IAM Service Account Credentials API using the Google API Client Library for Java. In addition, you may be interested in the following documentation:

Installation

Maven

Add the following lines to your pom.xml file:

<project>
  <dependencies>
    <dependency>
      <groupId>com.google.apis</groupId>
      <artifactId>google-api-services-iamcredentials</artifactId>
      <version>v1-rev20191206-1.30.8</version>
    </dependency>
  </dependencies>
</project>

Gradle

repositories {
  mavenCentral()
}
dependencies {
  compile 'com.google.apis:google-api-services-iamcredentials:v1-rev20191206-1.30.8'
}
You can’t perform that action at this time.