Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We鈥檒l occasionally send you account related emails.

Already on GitHub? Sign in to your account

chore(deps): update dependency com.google.appengine:appengine-api-1.0-sdk to v1.9.82 #1518

Merged

Conversation

renovate-bot
Copy link
Contributor

@renovate-bot renovate-bot commented Apr 20, 2020

This PR contains the following updates:

Package Update Change
com.google.appengine:appengine-api-1.0-sdk patch 1.9.78 -> 1.9.82

Renovate configuration

馃搮 Schedule: At any time (no schedule defined).

馃殾 Automerge: Disabled by config. Please merge this manually once you are satisfied.

鈾伙笍 Rebasing: Whenever PR becomes conflicted, or you tick the rebase/retry checkbox.

馃敃 Ignore: Close this PR and you won't be reminded about this update again.


  • If you want to rebase/retry this PR, check this box

This PR has been generated by WhiteSource Renovate. View repository job log here.

@renovate-bot renovate-bot requested a review from as a code owner Apr 20, 2020
@trusted-contributions-gcf trusted-contributions-gcf bot added the kokoro:run label Apr 20, 2020
@googlebot googlebot added the cla: yes label Apr 20, 2020
@kokoro-team kokoro-team removed the kokoro:run label Apr 20, 2020
@renovate-bot renovate-bot force-pushed the renovate/appengine-packages branch from 5dce7fa to 1aaca67 Compare Jul 8, 2020
@trusted-contributions-gcf trusted-contributions-gcf bot added the kokoro:run label Jul 8, 2020
@kokoro-team kokoro-team removed the kokoro:run label Jul 8, 2020
lesv
lesv approved these changes Jul 8, 2020
@renovate-bot renovate-bot force-pushed the renovate/appengine-packages branch from 1aaca67 to 011cb88 Compare Jul 17, 2020
@renovate-bot renovate-bot changed the title chore(deps): update dependency com.google.appengine:appengine-api-1.0-sdk to v1.9.80 chore(deps): update dependency com.google.appengine:appengine-api-1.0-sdk to v1.9.81 Jul 17, 2020
@trusted-contributions-gcf trusted-contributions-gcf bot added the kokoro:run label Jul 17, 2020
@kokoro-team kokoro-team removed the kokoro:run label Jul 17, 2020
@renovate-bot renovate-bot force-pushed the renovate/appengine-packages branch from 011cb88 to 88d6fbc Compare Aug 13, 2020
@trusted-contributions-gcf trusted-contributions-gcf bot added the kokoro:run label Aug 13, 2020
@kokoro-team kokoro-team removed the kokoro:run label Aug 13, 2020
@trusted-contributions-gcf trusted-contributions-gcf bot added the kokoro:run label Aug 17, 2020
@renovate-bot renovate-bot force-pushed the renovate/appengine-packages branch from 88d6fbc to 76964d1 Compare Aug 22, 2020
@renovate-bot renovate-bot changed the title chore(deps): update dependency com.google.appengine:appengine-api-1.0-sdk to v1.9.81 chore(deps): update dependency com.google.appengine:appengine-api-1.0-sdk to v1.9.82 Aug 22, 2020
@kokoro-team kokoro-team removed the kokoro:run label Aug 22, 2020
@trusted-contributions-gcf trusted-contributions-gcf bot added the kokoro:run label Aug 22, 2020
@chingor13 chingor13 merged commit d77e5fa into googleapis:master Sep 21, 2020
7 checks passed
@renovate-bot renovate-bot deleted the renovate/appengine-packages branch Sep 21, 2020
gcf-merge-on-green bot pushed a commit that referenced this issue Oct 13, 2020
馃 I have created a release \*beep\* \*boop\* 
---
### [1.30.11](https://www.github.com/googleapis/google-api-java-client/compare/v1.30.10...v1.30.11) (2020-10-13)


### Dependencies

* update dependency com.google.appengine:appengine-api-1.0-sdk to v1.9.82 ([#1518](https://www.github.com/googleapis/google-api-java-client/issues/1518)) ([d77e5fa](https://www.github.com/googleapis/google-api-java-client/commit/d77e5fad9db5bf0e4bc73e42299e86ea6d72709d))
* update dependency com.google.oauth-client:google-oauth-client-bom to v1.31.1 ([#1599](https://www.github.com/googleapis/google-api-java-client/issues/1599)) ([73f3a6d](https://www.github.com/googleapis/google-api-java-client/commit/73f3a6d2de662179d08d11cc48e843499758cb94))
* update dependency com.google.protobuf:protobuf-java to v3.13.0 ([#1558](https://www.github.com/googleapis/google-api-java-client/issues/1558)) ([27b0359](https://www.github.com/googleapis/google-api-java-client/commit/27b0359568f780c65b8ffe9e893d40f6f748cff2))
* update dependency commons-codec:commons-codec to v1.15 ([#1574](https://www.github.com/googleapis/google-api-java-client/issues/1574)) ([e453cdb](https://www.github.com/googleapis/google-api-java-client/commit/e453cdb272738196a561ee4395a567719594f656))
* update google-http-client to v1.37.0 ([#1598](https://www.github.com/googleapis/google-api-java-client/issues/1598)) ([6504e79](https://www.github.com/googleapis/google-api-java-client/commit/6504e791d68c73ec1ca4d43f9ff9369b52f8c64f))
---


This PR was generated with [Release Please](https://github.com/googleapis/release-please).
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
cla: yes kokoro:run
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

5 participants