Skip to content
Permalink
Browse files
fix(deps): update setup.py to install httplib2>=0.15.0 (#1050)
* fix: Pin the httplib2 version to a compatible version (0.15.0)
  • Loading branch information
tomchop committed Sep 29, 2020
1 parent 2d076b8 commit c00f70d565a002b92374356be087927b131ce135
Showing with 1 addition and 4 deletions.
  1. +1 鈭4 setup.py
@@ -35,10 +35,7 @@
packages = ["apiclient", "googleapiclient", "googleapiclient/discovery_cache"]

install_requires = [
# NOTE: Apache Beam tests depend on this library and cannot
# currently upgrade their httplib2 version.
# Please see https://github.com/googleapis/google-api-python-client/pull/841
"httplib2>=0.9.2,<1dev",
"httplib2>=0.15.0,<1dev",
"google-auth>=1.16.0",
"google-auth-httplib2>=0.0.3",
"google-api-core>=1.21.0,<2dev",

0 comments on commit c00f70d

Please sign in to comment.