Skip to content
Permalink
Browse files
docs: require Android 4.4 (#1007)
@chingor13 @BenWhitehead We now require API 19 or higher which means Android 4.4 or later.
  • Loading branch information
elharo committed Mar 20, 2020
1 parent 8760ff0 commit f9d2bb030398fe09e3c47b84ea468603355e08e9
Showing with 2 additions and 2 deletions.
  1. +2 −2 README.md
@@ -13,8 +13,8 @@ content. The JSON and XML libraries are also fully pluggable, and they include s

The library supports the following Java environments:

- Java 7 (or higher)
- Android 4.0 (Ice Cream Sandwich) (or higher)
- Java 7 or higher
- Android 4.4 (Kit Kat)
- GoogleAppEngine Google App Engine

The following related projects are built on the Google HTTP Client Library for Java:

0 comments on commit f9d2bb0

Please sign in to comment.