Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We鈥檒l occasionally send you account related emails.

Already on GitHub? Sign in to your account

chore(deps): update google.core.version to v1.92.0 #35

Conversation

renovate-bot
Copy link
Contributor

@renovate-bot renovate-bot commented Dec 14, 2019

This PR contains the following updates:

Package Update Change
com.google.cloud:google-cloud-core minor 1.91.3 -> 1.92.0
com.google.cloud:google-cloud-core-http minor 1.91.3 -> 1.92.0

Renovate configuration

馃搮 Schedule: At any time (no schedule defined).

馃殾 Automerge: Disabled by config. Please merge this manually once you are satisfied.

鈾伙笍 Rebasing: Whenever PR becomes conflicted, or if you modify the PR title to begin with "rebase!".

馃敃 Ignore: Close this PR and you won't be reminded about these updates again.


  • If you want to rebase/retry this PR, check this box

Newsflash: Renovate has joined WhiteSource, and is now free for all use. Learn more or view updated terms and privacy policies.

@trusted-contributions-gcf trusted-contributions-gcf bot added the kokoro:run label Dec 14, 2019
@googlebot googlebot added the cla: yes label Dec 14, 2019
@kokoro-team kokoro-team removed the kokoro:run label Dec 14, 2019
stephaniewang526 added a commit to stephaniewang526/java-bigquery that referenced this issue Dec 18, 2019
All updates:

| Package | Update | Change |
|---|---|---|
| `com.google.auth:google-auth-library-oauth2-http` | minor | `0.18.0` -> `0.19.0` |
| `com.google.auto.value:auto-value` (jdk 1.8+) | minor | `1.6.6` -> `1.7` |
| `com.google.auto.value:auto-value-annotations` | minor | `1.6.6` -> `1.7` |
| [com.google.api:gax-bom](https://togithub.com/googleapis/gax-java) ([source](https://togithub.com/googleapis/gax-java)) | minor | `1.51.0` -> `1.52.0` |
| [com.google.api:gax-grpc](https://togithub.com/googleapis/gax-java) ([source](https://togithub.com/googleapis/gax-java)) | minor | `1.51.0` -> `1.52.0` |
| [com.google.cloud:google-cloud-core-grpc](https://togithub.com/googleapis/google-cloud-java/tree/master/google-cloud-clients/google-cloud-core-grpc) | minor | `1.91.3` -> `1.92.0` |
| [com.google.cloud:google-cloud-core](https://togithub.com/googleapis/google-cloud-java/tree/master/google-cloud-clients/google-cloud-core) | minor | `1.91.3` -> `1.92.0` |

**manually copied and merged from the following PRs**
* deps: update gax.version to v1.52.0 googleapis#31
* deps: update google.core.version to v1.92.0 googleapis#35
* deps: update dependency com.google.auth:google-auth-library-oauth2-http to v0.19.0 googleapis#30
@stephaniewang526
Copy link
Member

@stephaniewang526 stephaniewang526 commented Dec 18, 2019

superseded by #46

@forking-renovate
Copy link

@forking-renovate forking-renovate bot commented Dec 18, 2019

Renovate Ignore Notification

As this PR has been closed unmerged, Renovate will now ignore this update (1.92.0). You will still receive a PR once a newer version is released, so if you wish to permanently ignore this dependency, please add it to the ignoreDeps array of your renovate config.

If this PR was closed by mistake or you changed your mind, you can simply rename this PR and you will soon get a fresh replacement PR opened.

@renovate-bot renovate-bot deleted the renovate/google.core.version branch Dec 18, 2019
stephaniewang526 added a commit that referenced this issue Dec 18, 2019
* deps: update dependencies

All updates:

| Package | Update | Change |
|---|---|---|
| `com.google.auth:google-auth-library-oauth2-http` | minor | `0.18.0` -> `0.19.0` |
| `com.google.auto.value:auto-value` (jdk 1.8+) | minor | `1.6.6` -> `1.7` |
| `com.google.auto.value:auto-value-annotations` | minor | `1.6.6` -> `1.7` |
| [com.google.api:gax-bom](https://togithub.com/googleapis/gax-java) ([source](https://togithub.com/googleapis/gax-java)) | minor | `1.51.0` -> `1.52.0` |
| [com.google.api:gax-grpc](https://togithub.com/googleapis/gax-java) ([source](https://togithub.com/googleapis/gax-java)) | minor | `1.51.0` -> `1.52.0` |
| [com.google.cloud:google-cloud-core-grpc](https://togithub.com/googleapis/google-cloud-java/tree/master/google-cloud-clients/google-cloud-core-grpc) | minor | `1.91.3` -> `1.92.0` |
| [com.google.cloud:google-cloud-core](https://togithub.com/googleapis/google-cloud-java/tree/master/google-cloud-clients/google-cloud-core) | minor | `1.91.3` -> `1.92.0` |

**manually copied and merged from the following PRs**
* deps: update gax.version to v1.52.0 #31
* deps: update google.core.version to v1.92.0 #35
* deps: update dependency com.google.auth:google-auth-library-oauth2-http to v0.19.0 #30

* deps: fix DEFAULT_CHUNK_SIZE in response to the same change in java-core 1.92.0
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
cla: yes
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

4 participants