Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

deps: update dependency com.google.cloud:google-cloud-shared-dependencies to v0.20.1 #5

Conversation

renovate-bot
Copy link
Contributor

@renovate-bot renovate-bot commented Mar 10, 2021

WhiteSource Renovate

This PR contains the following updates:

Package Change Age Adoption Passing Confidence
com.google.cloud:google-cloud-shared-dependencies 0.18.0 -> 0.20.1 age adoption passing confidence

Release Notes

googleapis/java-shared-dependencies

v0.20.1

Compare Source

v0.20.0

Compare Source

Dependencies
  • update dependency com.google.auth:google-auth-library-bom to v0.24.0 (#​284) (5e4914c)
  • update dependency com.google.http-client:google-http-client-bom to v1.39.0 (#​288) (70bb862)
  • update dependency com.google.protobuf:protobuf-bom to v3.15.1 (#​282) (44283bd)
  • update dependency com.google.protobuf:protobuf-bom to v3.15.2 (#​287) (bdae560)
  • update dependency io.grpc:grpc-bom to v1.36.0 (#​285) (c59771b)
  • update gax.version to v1.62.0 (#​291) (66bd070)
  • update google.common-protos.version to v2.1.0 (#​289) (43c9f02)
  • update iam.version to v1.0.9 (#​281) (ee44d0b)

v0.19.0

Compare Source

Bug Fixes
Dependencies
  • downgrade opencensus version back to 0.28.0 (#​265) (f37025c)
  • update dependency com.google.api-client:google-api-client-bom to v1.31.2 (#​254) (1b0b4a6)
  • update dependency com.google.auth:google-auth-library-bom to v0.23.0 (#​261) (1c0b7bd)
  • update dependency com.google.cloud:google-cloud-core to v1.94.1 (#​272) (44fd4c3)
  • update dependency com.google.errorprone:error_prone_annotations to v2.5.1 (#​255) (6367023)
  • update dependency com.google.http-client:google-http-client-bom to v1.38.1 (#​253) (ad87c74)
  • update dependency com.google.protobuf:protobuf-bom to v3.15.0 (#​278) (989efbd)
  • update dependency io.grpc:grpc-bom to v1.35.0 (#​248) (7a28c6e)
  • update gax.version to v1.61.0 (#​277) (f1c3fb9)
  • update iam.version to v1.0.7 (#​252) (5cb3ed9)
  • update iam.version to v1.0.8 (#​273) (4d5e7f7)

Renovate configuration

📅 Schedule: At any time (no schedule defined).

🚦 Automerge: Disabled by config. Please merge this manually once you are satisfied.

♻️ Rebasing: Whenever PR becomes conflicted, or you tick the rebase/retry checkbox.

🔕 Ignore: Close this PR and you won't be reminded about this update again.


  • If you want to rebase/retry this PR, check this box

This PR has been generated by WhiteSource Renovate. View repository job log here.

@renovate-bot renovate-bot requested a review from as a code owner Mar 10, 2021
@trusted-contributions-gcf trusted-contributions-gcf bot added the kokoro:force-run label Mar 10, 2021
@google-cla google-cla bot added the cla: yes label Mar 10, 2021
@product-auto-label product-auto-label bot added the api: gkehub label Mar 10, 2021
@codecov
Copy link

@codecov codecov bot commented Mar 10, 2021

Codecov Report

No coverage uploaded for pull request base (master@5baf642). Click here to learn what that means.
The diff coverage is n/a.

Impacted file tree graph

@@            Coverage Diff            @@
##             master       #5   +/-   ##
=========================================
  Coverage          ?   78.25%           
  Complexity        ?       70           
=========================================
  Files             ?        6           
  Lines             ?      607           
  Branches          ?        2           
=========================================
  Hits              ?      475           
  Misses            ?      130           
  Partials          ?        2           

Continue to review full report at Codecov.

Legend - Click here to learn more
Δ = absolute <relative> (impact), ø = not affected, ? = missing data
Powered by Codecov. Last update 5baf642...9c455b2. Read the comment docs.

@yoshi-kokoro yoshi-kokoro removed the kokoro:force-run label Mar 10, 2021
@Neenu1995 Neenu1995 added the automerge label Mar 10, 2021
@renovate-bot renovate-bot force-pushed the renovate/com.google.cloud-google-cloud-shared-dependencies-0.x branch from 9c455b2 to a645058 Compare Mar 10, 2021
@trusted-contributions-gcf trusted-contributions-gcf bot added the kokoro:force-run label Mar 10, 2021
@yoshi-kokoro yoshi-kokoro removed the kokoro:force-run label Mar 10, 2021
@gcf-merge-on-green gcf-merge-on-green bot merged commit 49ce588 into googleapis:master Mar 10, 2021
14 of 15 checks passed
@gcf-merge-on-green gcf-merge-on-green bot removed the automerge label Mar 10, 2021
@renovate-bot renovate-bot deleted the renovate/com.google.cloud-google-cloud-shared-dependencies-0.x branch Mar 10, 2021
gcf-merge-on-green bot pushed a commit that referenced this issue Mar 15, 2021
🤖 I have created a release \*beep\* \*boop\*
---
## 0.1.0 (2021-03-15)


### Features

* initial code generation ([5baf642](https://www.github.com/googleapis/java-gkehub/commit/5baf6427cf1725553c92cc10dda1bcce45e33e51))


### Dependencies

* update dependency com.google.cloud:google-cloud-shared-dependencies to v0.20.1 ([#5](https://www.github.com/googleapis/java-gkehub/issues/5)) ([49ce588](https://www.github.com/googleapis/java-gkehub/commit/49ce588e52c6112a9cc6c536546e9efb85ec44bd))
---


This PR was generated with [Release Please](https://github.com/googleapis/release-please). See [documentation](https://github.com/googleapis/release-please#release-please).
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
api: gkehub cla: yes
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

3 participants