Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We鈥檒l occasionally send you account related emails.

Already on GitHub? Sign in to your account

deps: update dependency com.google.cloud:google-cloud-pubsub-bom to v1.111.3 #512

Conversation

renovate-bot
Copy link
Contributor

@renovate-bot renovate-bot commented Feb 23, 2021

WhiteSource Renovate

This PR contains the following updates:

Package Change Age Adoption Passing Confidence
com.google.cloud:google-cloud-pubsub-bom 1.111.0 -> 1.111.3 age adoption passing confidence

Release Notes

googleapis/java-pubsub

v1.111.3

Compare Source


Renovate configuration

馃搮 Schedule: At any time (no schedule defined).

馃殾 Automerge: Disabled by config. Please merge this manually once you are satisfied.

鈾伙笍 Rebasing: Whenever PR becomes conflicted, or you tick the rebase/retry checkbox.

馃敃 Ignore: Close this PR and you won't be reminded about this update again.


  • If you want to rebase/retry this PR, check this box

This PR has been generated by WhiteSource Renovate. View repository job log here.

@renovate-bot renovate-bot requested review from a team as code owners February 23, 2021 01:35
@trusted-contributions-gcf trusted-contributions-gcf bot added the kokoro:force-run Add this label to force Kokoro to re-run the tests. label Feb 23, 2021
@product-auto-label product-auto-label bot added the api: pubsublite Issues related to the googleapis/java-pubsublite API. label Feb 23, 2021
@google-cla google-cla bot added the cla: yes This human has signed the Contributor License Agreement. label Feb 23, 2021
@yoshi-kokoro yoshi-kokoro removed the kokoro:force-run Add this label to force Kokoro to re-run the tests. label Feb 23, 2021
@codecov
Copy link

codecov bot commented Feb 23, 2021

Codecov Report

Merging #512 (6a3ac60) into master (58fbc1c) will not change coverage.
The diff coverage is n/a.

Impacted file tree graph

@@            Coverage Diff            @@
##             master     #512   +/-   ##
=========================================
  Coverage     72.63%   72.63%           
+ Complexity      860      859    -1     
=========================================
  Files           156      156           
  Lines          4477     4477           
  Branches        209      210    +1     
=========================================
  Hits           3252     3252           
  Misses         1104     1104           
  Partials        121      121           

Continue to review full report at Codecov.

Legend - Click here to learn more
螖 = absolute <relative> (impact), 酶 = not affected, ? = missing data
Powered by Codecov. Last update 58fbc1c...7c35584. Read the comment docs.

@renovate-bot renovate-bot force-pushed the renovate/com.google.cloud-google-cloud-pubsub-bom-1.x branch from e6591e1 to b174263 Compare February 24, 2021 21:27
@renovate-bot renovate-bot changed the title deps: update dependency com.google.cloud:google-cloud-pubsub-bom to v1.111.1 deps: update dependency com.google.cloud:google-cloud-pubsub-bom to v1.111.2 Feb 24, 2021
@trusted-contributions-gcf trusted-contributions-gcf bot added the kokoro:force-run Add this label to force Kokoro to re-run the tests. label Feb 24, 2021
@yoshi-kokoro yoshi-kokoro removed the kokoro:force-run Add this label to force Kokoro to re-run the tests. label Feb 24, 2021
@renovate-bot renovate-bot force-pushed the renovate/com.google.cloud-google-cloud-pubsub-bom-1.x branch from b174263 to 7c35584 Compare February 26, 2021 00:26
@renovate-bot renovate-bot changed the title deps: update dependency com.google.cloud:google-cloud-pubsub-bom to v1.111.2 deps: update dependency com.google.cloud:google-cloud-pubsub-bom to v1.111.3 Feb 26, 2021
@trusted-contributions-gcf trusted-contributions-gcf bot added the kokoro:force-run Add this label to force Kokoro to re-run the tests. label Feb 26, 2021
@yoshi-kokoro yoshi-kokoro removed the kokoro:force-run Add this label to force Kokoro to re-run the tests. label Feb 26, 2021
@Neenu1995 Neenu1995 added the automerge Merge the pull request once unit tests and other checks pass. label Feb 26, 2021
@gcf-merge-on-green gcf-merge-on-green bot merged commit 795dab3 into googleapis:master Feb 26, 2021
@gcf-merge-on-green gcf-merge-on-green bot removed the automerge Merge the pull request once unit tests and other checks pass. label Feb 26, 2021
@renovate-bot renovate-bot deleted the renovate/com.google.cloud-google-cloud-pubsub-bom-1.x branch February 26, 2021 17:43
gcf-merge-on-green bot pushed a commit that referenced this pull request Mar 1, 2021
馃 I have created a release \*beep\* \*boop\* 
---
### [0.11.1](https://www.github.com/googleapis/java-pubsublite/compare/v0.11.0...v0.11.1) (2021-03-01)


### Dependencies

* update dependency com.google.cloud:google-cloud-pubsub to v1.111.3 ([#511](https://www.github.com/googleapis/java-pubsublite/issues/511)) ([29b696f](https://www.github.com/googleapis/java-pubsublite/commit/29b696f220dc9bd2dd1dcd706f136339e5edb652))
* update dependency com.google.cloud:google-cloud-pubsub to v1.111.4 ([#530](https://www.github.com/googleapis/java-pubsublite/issues/530)) ([69e60cd](https://www.github.com/googleapis/java-pubsublite/commit/69e60cd64fdea937eb67f05b8c6c0921fa27eb38))
* update dependency com.google.cloud:google-cloud-pubsub-bom to v1.111.3 ([#512](https://www.github.com/googleapis/java-pubsublite/issues/512)) ([795dab3](https://www.github.com/googleapis/java-pubsublite/commit/795dab32d4fbb5c419439652540a9b51a34e72ce))
* update dependency com.google.cloud:google-cloud-pubsub-bom to v1.111.4 ([#531](https://www.github.com/googleapis/java-pubsublite/issues/531)) ([c082672](https://www.github.com/googleapis/java-pubsublite/commit/c082672de3b87bd758690db50f01fdf3f095320c))
* update dependency com.google.cloud:google-cloud-shared-dependencies to v0.20.0 ([#526](https://www.github.com/googleapis/java-pubsublite/issues/526)) ([58fbc1c](https://www.github.com/googleapis/java-pubsublite/commit/58fbc1c6b6e553b035404d36f25dd233d69f520c))
* update dependency joda-time:joda-time to v2.10.10 ([#515](https://www.github.com/googleapis/java-pubsublite/issues/515)) ([b6890ec](https://www.github.com/googleapis/java-pubsublite/commit/b6890ecc6096eb85e7a99b2d00a43bc230207106))
* update dependency org.checkerframework:checker-qual to v3.11.0 ([#516](https://www.github.com/googleapis/java-pubsublite/issues/516)) ([756fd2b](https://www.github.com/googleapis/java-pubsublite/commit/756fd2b560515d545edc6e603aa00e353b4b1604))
* update dependency org.hamcrest:hamcrest-core to v2 ([#518](https://www.github.com/googleapis/java-pubsublite/issues/518)) ([c9c3d2d](https://www.github.com/googleapis/java-pubsublite/commit/c9c3d2dae26d4d19ec2543cbb611bf82b4b94732))
---


This PR was generated with [Release Please](https://github.com/googleapis/release-please). See [documentation](https://github.com/googleapis/release-please#release-please).
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
api: pubsublite Issues related to the googleapis/java-pubsublite API. cla: yes This human has signed the Contributor License Agreement.
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

3 participants