Skip to content
This repository has been archived by the owner on Oct 3, 2023. It is now read-only.

Commit

Permalink
deps: update dependency com.google.cloud:google-cloud-shared-dependen…
Browse files Browse the repository at this point in the history
…cies to v0.16.1 (#329)

[![WhiteSource Renovate](https://app.renovatebot.com/images/banner.svg)](https://renovatebot.com)

This PR contains the following updates:

| Package | Update | Change |
|---|---|---|
| [com.google.cloud:google-cloud-shared-dependencies](https://togithub.com/googleapis/java-shared-dependencies) | patch | `0.16.0` -> `0.16.1` |

---

### Release Notes

<details>
<summary>googleapis/java-shared-dependencies</summary>

### [`v0.16.1`](https://togithub.com/googleapis/java-shared-dependencies/blob/master/CHANGELOG.md#&#8203;0161-httpswwwgithubcomgoogleapisjava-shared-dependenciescompare0160v0161-2020-12-14)

[Compare Source](https://togithub.com/googleapis/java-shared-dependencies/compare/v0.16.0...v0.16.1)

</details>

---

### Renovate configuration

:date: **Schedule**: At any time (no schedule defined).

:vertical_traffic_light: **Automerge**: Disabled by config. Please merge this manually once you are satisfied.

:recycle: **Rebasing**: Whenever PR becomes conflicted, or you tick the rebase/retry checkbox.

:no_bell: **Ignore**: Close this PR and you won't be reminded about this update again.

---

 - [ ] <!-- rebase-check -->If you want to rebase/retry this PR, check this box

---

This PR has been generated by [WhiteSource Renovate](https://renovate.whitesourcesoftware.com). View repository job log [here](https://app.renovatebot.com/dashboard#github/googleapis/java-resourcemanager).
  • Loading branch information
renovate-bot committed Dec 14, 2020
1 parent 9152e7b commit 4811b6c
Showing 1 changed file with 1 addition and 1 deletion.
2 changes: 1 addition & 1 deletion pom.xml
Original file line number Diff line number Diff line change
Expand Up @@ -75,7 +75,7 @@
<dependency>
<groupId>com.google.cloud</groupId>
<artifactId>google-cloud-shared-dependencies</artifactId>
<version>0.16.0</version>
<version>0.16.1</version>
<type>pom</type>
<scope>import</scope>
</dependency>
Expand Down

0 comments on commit 4811b6c

Please sign in to comment.