Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

deps: update iam.version to v1.1.6 #485

Merged
merged 1 commit into from Oct 9, 2021

Conversation

renovate-bot
Copy link
Contributor

@renovate-bot renovate-bot commented Sep 24, 2021

WhiteSource Renovate

This PR contains the following updates:

Package Change Age Adoption Passing Confidence
com.google.api.grpc:grpc-google-iam-v1 1.1.2 -> 1.1.6 age adoption passing confidence
com.google.api.grpc:proto-google-iam-v1 1.1.2 -> 1.1.6 age adoption passing confidence

Release Notes

googleapis/java-iam

v1.1.6

Compare Source

v1.1.5

Compare Source

v1.1.4

Compare Source

v1.1.3

Compare Source


Configuration

📅 Schedule: At any time (no schedule defined).

🚦 Automerge: Disabled by config. Please merge this manually once you are satisfied.

Rebasing: Whenever PR becomes conflicted, or you tick the rebase/retry checkbox.

🔕 Ignore: Close this PR and you won't be reminded about these updates again.


  • If you want to rebase/retry this PR, check this box.

This PR has been generated by WhiteSource Renovate. View repository job log here.

@renovate-bot renovate-bot requested a review from as a code owner Sep 24, 2021
@trusted-contributions-gcf trusted-contributions-gcf bot added kokoro:force-run owlbot:run labels Sep 24, 2021
@google-cla google-cla bot added the cla: yes label Sep 24, 2021
@gcf-owl-bot gcf-owl-bot bot removed the owlbot:run label Sep 24, 2021
@yoshi-kokoro yoshi-kokoro removed the kokoro:force-run label Sep 24, 2021
@renovate-bot renovate-bot changed the title deps: update dependency com.google.api.grpc:grpc-google-iam-v1 to v1.1.3 deps: update iam.version to v1.1.3 Sep 24, 2021
@renovate-bot renovate-bot changed the title deps: update iam.version to v1.1.3 deps: update iam.version to v1.1.4 Oct 6, 2021
@trusted-contributions-gcf trusted-contributions-gcf bot added kokoro:force-run owlbot:run labels Oct 6, 2021
@gcf-owl-bot gcf-owl-bot bot removed the owlbot:run label Oct 6, 2021
@yoshi-kokoro yoshi-kokoro removed the kokoro:force-run label Oct 6, 2021
@renovate-bot renovate-bot changed the title deps: update iam.version to v1.1.4 deps: update iam.version to v1.1.5 Oct 7, 2021
@trusted-contributions-gcf trusted-contributions-gcf bot added kokoro:force-run owlbot:run labels Oct 7, 2021
@gcf-owl-bot gcf-owl-bot bot removed the owlbot:run label Oct 7, 2021
@renovate-bot renovate-bot changed the title deps: update iam.version to v1.1.5 deps: update iam.version to v1.1.6 Oct 9, 2021
@trusted-contributions-gcf trusted-contributions-gcf bot added the owlbot:run label Oct 9, 2021
@gcf-owl-bot gcf-owl-bot bot removed the owlbot:run label Oct 9, 2021
@yoshi-kokoro yoshi-kokoro removed the kokoro:force-run label Oct 9, 2021
@chanseokoh chanseokoh merged commit cef7e09 into googleapis:main Oct 9, 2021
25 checks passed
@renovate-bot renovate-bot deleted the renovate/iam.version branch Oct 9, 2021
gcf-merge-on-green bot pushed a commit that referenced this issue Oct 18, 2021
🤖 I have created a release \*beep\* \*boop\*
---
## [2.4.0](https://www.github.com/googleapis/java-shared-dependencies/compare/2.3.0...v2.4.0) (2021-10-18)


### Dependencies

* update dependency com.fasterxml.jackson:jackson-bom to v2.13.0 ([dba11b5](https://www.github.com/googleapis/java-shared-dependencies/commit/dba11b5fe14d39cdd62357e7bb1b82831c481150))
* update dependency com.google.api-client:google-api-client-bom to v1.32.2 ([dba11b5](https://www.github.com/googleapis/java-shared-dependencies/commit/dba11b5fe14d39cdd62357e7bb1b82831c481150))
* update dependency com.google.api:api-common to v2.0.5 ([dba11b5](https://www.github.com/googleapis/java-shared-dependencies/commit/dba11b5fe14d39cdd62357e7bb1b82831c481150))
* update dependency com.google.auth:google-auth-library-bom to v1.2.1 ([dba11b5](https://www.github.com/googleapis/java-shared-dependencies/commit/dba11b5fe14d39cdd62357e7bb1b82831c481150))
* update dependency com.google.guava:guava-bom to v31 ([#498](https://www.github.com/googleapis/java-shared-dependencies/issues/498)) ([dba11b5](https://www.github.com/googleapis/java-shared-dependencies/commit/dba11b5fe14d39cdd62357e7bb1b82831c481150))
* update dependency com.google.http-client:google-http-client-bom to v1.40.1 ([dba11b5](https://www.github.com/googleapis/java-shared-dependencies/commit/dba11b5fe14d39cdd62357e7bb1b82831c481150))
* update dependency com.google.protobuf:protobuf-bom to v3.18.1 ([#494](https://www.github.com/googleapis/java-shared-dependencies/issues/494)) ([a30e376](https://www.github.com/googleapis/java-shared-dependencies/commit/a30e3762b5fb0e2d31304d211c12eb2c1320f0c1))
* update dependency io.grpc:grpc-bom to v1.41.0 ([#482](https://www.github.com/googleapis/java-shared-dependencies/issues/482)) ([8a7d227](https://www.github.com/googleapis/java-shared-dependencies/commit/8a7d227f2a1dab9ff23d247a4e6131c817804c36))
* update gax.version to v2.6.1 ([dba11b5](https://www.github.com/googleapis/java-shared-dependencies/commit/dba11b5fe14d39cdd62357e7bb1b82831c481150))
* update iam.version to v1.1.6 ([#485](https://www.github.com/googleapis/java-shared-dependencies/issues/485)) ([cef7e09](https://www.github.com/googleapis/java-shared-dependencies/commit/cef7e090bbc2e3ae775fa83505f98df286ba7d42))
---


This PR was generated with [Release Please](https://github.com/googleapis/release-please). See [documentation](https://github.com/googleapis/release-please#release-please).
suztomo pushed a commit to suztomo/java-shared-dependencies that referenced this issue Mar 17, 2022
suztomo pushed a commit to suztomo/java-shared-dependencies that referenced this issue Mar 17, 2022
🤖 I have created a release \*beep\* \*boop\*
---
## [2.4.0](https://www.github.com/googleapis/java-shared-dependencies/compare/2.3.0...v2.4.0) (2021-10-18)


### Dependencies

* update dependency com.fasterxml.jackson:jackson-bom to v2.13.0 ([dba11b5](https://www.github.com/googleapis/java-shared-dependencies/commit/dba11b5fe14d39cdd62357e7bb1b82831c481150))
* update dependency com.google.api-client:google-api-client-bom to v1.32.2 ([dba11b5](https://www.github.com/googleapis/java-shared-dependencies/commit/dba11b5fe14d39cdd62357e7bb1b82831c481150))
* update dependency com.google.api:api-common to v2.0.5 ([dba11b5](https://www.github.com/googleapis/java-shared-dependencies/commit/dba11b5fe14d39cdd62357e7bb1b82831c481150))
* update dependency com.google.auth:google-auth-library-bom to v1.2.1 ([dba11b5](https://www.github.com/googleapis/java-shared-dependencies/commit/dba11b5fe14d39cdd62357e7bb1b82831c481150))
* update dependency com.google.guava:guava-bom to v31 ([googleapis#498](https://www.github.com/googleapis/java-shared-dependencies/issues/498)) ([dba11b5](https://www.github.com/googleapis/java-shared-dependencies/commit/dba11b5fe14d39cdd62357e7bb1b82831c481150))
* update dependency com.google.http-client:google-http-client-bom to v1.40.1 ([dba11b5](https://www.github.com/googleapis/java-shared-dependencies/commit/dba11b5fe14d39cdd62357e7bb1b82831c481150))
* update dependency com.google.protobuf:protobuf-bom to v3.18.1 ([googleapis#494](https://www.github.com/googleapis/java-shared-dependencies/issues/494)) ([a30e376](https://www.github.com/googleapis/java-shared-dependencies/commit/a30e3762b5fb0e2d31304d211c12eb2c1320f0c1))
* update dependency io.grpc:grpc-bom to v1.41.0 ([googleapis#482](https://www.github.com/googleapis/java-shared-dependencies/issues/482)) ([8a7d227](https://www.github.com/googleapis/java-shared-dependencies/commit/8a7d227f2a1dab9ff23d247a4e6131c817804c36))
* update gax.version to v2.6.1 ([dba11b5](https://www.github.com/googleapis/java-shared-dependencies/commit/dba11b5fe14d39cdd62357e7bb1b82831c481150))
* update iam.version to v1.1.6 ([googleapis#485](https://www.github.com/googleapis/java-shared-dependencies/issues/485)) ([cef7e09](https://www.github.com/googleapis/java-shared-dependencies/commit/cef7e090bbc2e3ae775fa83505f98df286ba7d42))
---


This PR was generated with [Release Please](https://github.com/googleapis/release-please). See [documentation](https://github.com/googleapis/release-please#release-please).
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
cla: yes
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

3 participants