Skip to content
Permalink
Browse files
fix: require google-api-core >= 1.26.0 (#57)
  • Loading branch information
parthea committed Jul 7, 2021
1 parent 0e992f5 commit 12ddfa58a5c4951da5753858701a83b297d38be2
Showing with 2 additions and 2 deletions.
  1. +1 −1 setup.py
  2. +1 −1 testing/constraints-3.6.txt
@@ -27,7 +27,7 @@
# 'Development Status :: 4 - Beta'
# 'Development Status :: 5 - Production/Stable'
release_status = "Development Status :: 4 - Beta"
dependencies = ["google-api-core[grpc] >= 1.22.2, < 2.0.0dev", "protobuf >= 3.12.0"]
dependencies = ["google-api-core[grpc] >= 1.26.0, < 2.0.0dev", "protobuf >= 3.12.0"]

# Setup boilerplate below this line.

@@ -6,4 +6,4 @@
# e.g., if setup.py has "foo >= 1.14.0, < 2.0.0dev",
# Then this file should have foo==1.14.0
protobuf==3.12.0
google-api-core==1.22.2
google-api-core==1.26.0

0 comments on commit 12ddfa5

Please sign in to comment.