Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

fix(deps): require python 3.6 #46

Merged
merged 2 commits into from Jun 22, 2021
Merged

Conversation

@parthea
Copy link
Contributor

@parthea parthea commented Jun 20, 2021

google-cloud-access-context-manager is a proto only package that is only used by google-cloud-asset. The last version of google-cloud-asset that supports python 2.7 is 1.3.0. See the setup.py of version 1.3.0 here. In version 1.3.0 of python-asset, the version of google-cloud-access-context-manager that is required has an upper bound of < 0.2.0dev. Assuming that the SemVer minor version of google-cloud-access-context-manager increases after this PR, this change should not break users that are still on python-asset version 1.3.0.

@parthea
Copy link
Contributor Author

@parthea parthea commented Jun 22, 2021

Wait for #47

Loading

@parthea
Copy link
Contributor Author

@parthea parthea commented Jun 22, 2021

@busunkim96 This is ready for review

Loading

@parthea
Copy link
Contributor Author

@parthea parthea commented Jun 22, 2021

Thanks @busunkim96 !

Loading

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

2 participants