Skip to content
Permalink
Browse files
fix(deps): pin 'google-{api,cloud}-core', 'google-auth' to allow 2.x …
…versions (#22)
  • Loading branch information
busunkim96 committed Jul 28, 2021
1 parent b367a31 commit c18bc2da92e0823178e59804d4ac2c2824feb3a7
Showing 1 changed file with 4 additions and 1 deletion.
@@ -42,7 +42,10 @@
platforms="Posix; MacOS X; Windows",
include_package_data=True,
install_requires=(
"google-api-core[grpc] >= 1.22.2, < 2.0.0dev",
# NOTE: Maintainers, please do not require google-api-core>=2.x.x
# Until this issue is closed
# https://github.com/googleapis/google-cloud-python/issues/10566
"google-api-core[grpc] >= 1.22.2, < 3.0.0dev",
"proto-plus >= 1.15.0",
"packaging >= 14.3",
"grpc-google-iam-v1 >= 0.12.3, < 0.13dev",

0 comments on commit c18bc2d

Please sign in to comment.