Skip to content
Permalink
Browse files
fix(deps): add packaging requirement (#200)
  • Loading branch information
busunkim96 committed May 22, 2021
1 parent 62b135f commit f2203fefe36dd043a258adb85e970fef14cf6ebc
Showing with 3 additions and 0 deletions.
  1. +1 −0 setup.py
  2. +2 −0 testing/constraints-3.6.txt
@@ -26,6 +26,7 @@
dependencies = [
"google-api-core[grpc] >= 1.22.2, < 2.0.0dev",
"proto-plus >= 1.4.0",
"packaging >= 14.3",
"libcst >= 0.2.5",
]
extras = {
@@ -11,3 +11,5 @@ libcst==0.2.5
fastavro==0.21.2
pandas==0.21.1
pyarrow==0.15.0
packaging==14.3
google-auth==1.24.0 # TODO: remove when google-auth>=1.25.0 si transitively required through google-api-core

0 comments on commit f2203fe

Please sign in to comment.