Skip to content
Permalink
Browse files
fix(deps): add packaging requirement (#43)
Add packaging requirement. packaging.version
              is used for a version comparison in transports/base.py and is needed after the upgrade to gapic-generator-python 0.46.3
  • Loading branch information
busunkim96 committed May 15, 2021
1 parent c218e2e commit e36806211b8b3392811eb5ee1047517f840265c7
Showing with 2 additions and 0 deletions.
  1. +1 −0 setup.py
  2. +1 −0 testing/constraints-3.6.txt
@@ -43,6 +43,7 @@
install_requires=(
"google-api-core[grpc] >= 1.22.2, < 2.0.0dev",
"proto-plus >= 1.4.0",
"packaging >= 14.3",
),
python_requires=">=3.6",
classifiers=[
@@ -21,3 +21,4 @@
# Then this file should have foo==1.14.0
google-api-core==1.22.2
proto-plus==1.4.0
packaging==14.3

0 comments on commit e368062

Please sign in to comment.