Skip to content
Permalink
Browse files
fix(deps): add packaging requirement (#162)
  • Loading branch information
parthea committed Jun 16, 2021
1 parent 54bc0e9 commit f09f8075a3b76fe0d226afa955dae170117df0d0
Showing with 3 additions and 0 deletions.
  1. +1 −0 setup.py
  2. +2 −0 testing/constraints-3.6.txt
@@ -47,6 +47,7 @@
install_requires=(
"google-api-core[grpc] >= 1.22.2, < 2.0.0dev",
"proto-plus >= 1.10.0",
"packaging >= 14.3",
),
python_requires=">=3.6",
setup_requires=["libcst >= 0.2.5"],
@@ -7,3 +7,5 @@
# Then this file should have foo==1.14.0
google-api-core==1.22.2
proto-plus==1.10.0
packaging==14.3
google-auth==1.24.0 # TODO: remove when google-auth>=1.25.0 is required through google-api-core

0 comments on commit f09f807

Please sign in to comment.