Skip to content
Permalink
Browse files
fix(deps): add packaging requirement (#124)
Add packaging requirement. packaging.version
              is used for a version comparison in transports/base.py and is needed after the upgrade to gapic-generator-python 0.46.3
  • Loading branch information
busunkim96 committed May 15, 2021
1 parent f71fdc4 commit ed3638946f8829c4d2b379785e38cc2a2228c688
Showing with 2 additions and 0 deletions.
  1. +1 −0 setup.py
  2. +1 −0 testing/constraints-3.6.txt
@@ -32,6 +32,7 @@
"google-cloud-logging>=1.14.0, <2.4",
"google-api-core[grpc] >= 1.22.2, < 2.0.0dev",
"proto-plus >= 1.4.0",
"packaging >= 14.3",
]
extras = {}

@@ -8,3 +8,4 @@
google-cloud-logging==1.14.0
google-api-core==1.22.2
proto-plus==1.4.0
packaging==14.3

0 comments on commit ed36389

Please sign in to comment.