Skip to content
Permalink
Browse files
fix(deps): add packaging requirement (#112)
  • Loading branch information
busunkim96 committed May 22, 2021
1 parent 5604a7f commit 7bb82a76b2ac008b3f6310bd050e10c503eb5d09
Show file tree
Hide file tree
Showing 2 changed files with 3 additions and 1 deletion.
@@ -25,6 +25,7 @@
"google-api-core[grpc] >= 1.22.2, < 2.0.0dev",
"grpc-google-iam-v1 >= 0.12.3, < 0.13dev",
"proto-plus >= 1.4.0",
"packaging >= 14.3",
]

extras = {"libcst": "libcst >= 0.2.5"}
@@ -2,10 +2,11 @@
# are correct in setup.py
# List all library dependencies and extras in this file.
# Pin the version to the lower bound.

# e.g., if setup.py has "google-cloud-foo >= 1.14.0, < 2.0.0dev",
# Then this file should have google-cloud-foo==1.14.0
google-api-core==1.22.2
proto-plus==1.4.0
grpc-google-iam-v1==0.12.3
libcst==0.2.5
packaging==14.3
google-auth==1.24.0 # TODO: remove when google-auth>=1.25.0 si transitively required through google-api-core

0 comments on commit 7bb82a7

Please sign in to comment.