Skip to content
Permalink
Browse files
fix(deps): add packaging requirement (#56)
Add packaging requirement. packaging.version
              is used for a version comparison in transports/base.py and is needed after the upgrade to gapic-generator-python 0.46.3
  • Loading branch information
busunkim96 committed May 15, 2021
1 parent c4c8624 commit 5877dda559311e87de8f9f06f8174a0e1d4c62bc
Show file tree
Hide file tree
Showing 2 changed files with 2 additions and 0 deletions.
@@ -43,6 +43,7 @@
install_requires=(
"google-api-core[grpc] >= 1.22.2, < 2.0.0dev",
"proto-plus >= 1.4.0",
"packaging >= 14.3",
),
python_requires=">=3.6",
scripts=["scripts/fixup_privateca_v1beta1_keywords.py",],
@@ -7,3 +7,4 @@
# Then this file should have foo==1.14.0
google-api-core==1.22.2
proto-plus==1.4.0
packaging==14.3

0 comments on commit 5877dda

Please sign in to comment.