Skip to content
Permalink
Browse files
fix(deps): pin 'google-{api,cloud}-core', 'google-auth' to allow 2.x …
…versions (#210)

Expand pins on library dependencies in preparation for these dependencies taking a new major version. See googleapis/google-cloud-python#10565.
  • Loading branch information
busunkim96 committed Jul 20, 2021
1 parent 7a0efa0 commit 44d3f5b221955f196c41f9fdb74f2dbc0ea1c83d
Showing 1 changed file with 4 additions and 1 deletion.
@@ -29,7 +29,10 @@
# 'Development Status :: 5 - Production/Stable'
release_status = "Development Status :: 5 - Production/Stable"
dependencies = [
"google-api-core[grpc] >= 1.26.0, < 2.0.0dev",
# NOTE: Maintainers, please do not require google-api-core>=2.x.x
# Until this issue is closed
# https://github.com/googleapis/google-cloud-python/issues/10566
"google-api-core[grpc] >= 1.26.0, <3.0.0dev",
"libcst >= 0.2.5",
"proto-plus >= 1.4.0",
"packaging >= 14.3",

0 comments on commit 44d3f5b

Please sign in to comment.