Skip to content
This repository has been archived by the owner on Sep 5, 2023. It is now read-only.

Commit

Permalink
fix(deps): add packaging requirement (#99)
Browse files Browse the repository at this point in the history
  • Loading branch information
busunkim96 committed May 15, 2021
1 parent 2409dc6 commit c00ab57
Show file tree
Hide file tree
Showing 2 changed files with 2 additions and 0 deletions.
1 change: 1 addition & 0 deletions setup.py
Original file line number Diff line number Diff line change
Expand Up @@ -31,6 +31,7 @@
dependencies = [
"google-api-core[grpc] >= 1.22.2, < 2.0.0dev",
"proto-plus >= 1.15.0",
"packaging >= 14.3",
]
extras = {"libcst": "libcst >= 0.2.5"}

Expand Down
1 change: 1 addition & 0 deletions testing/constraints-3.6.txt
Original file line number Diff line number Diff line change
Expand Up @@ -7,3 +7,4 @@
# Then this file should have foo==1.14.0
google-api-core==1.22.2
proto-plus==1.15.0
packaging==14.3

0 comments on commit c00ab57

Please sign in to comment.