Skip to content
Permalink
Browse files
fix(deps): add packaging requirement (#147)
Add packaging requirement. packaging.version
              is used for a version comparison in transports/base.py and is needed after the upgrade to gapic-generator-python 0.46.3
  • Loading branch information
busunkim96 committed May 15, 2021
1 parent 5a3e788 commit 41b88bd482d4d6ec76fc6efc99aa9343496faf72
Showing with 2 additions and 0 deletions.
  1. +1 −0 setup.py
  2. +1 −0 testing/constraints-3.6.txt
@@ -24,6 +24,7 @@
dependencies = [
"google-api-core[grpc] >= 1.22.2, < 2.0.0dev",
"proto-plus >= 1.15.0",
"packaging >= 14.3",
]

extras = {"libcst": "libcst >= 0.2.5"}
@@ -7,3 +7,4 @@
# Then this file should have foo==1.14.0
google-api-core==1.22.2
proto-plus==1.15.0
packaging==14.3

0 comments on commit 41b88bd

Please sign in to comment.