Skip to content
Permalink
Browse files

Update tokio-openssl requirement from 0.3 to 0.4

Updates the requirements on [tokio-openssl](https://github.com/alexcrichton/tokio-openssl) to permit the latest version.
- [Release notes](https://github.com/alexcrichton/tokio-openssl/releases)
- [Commits](alexcrichton/tokio-openssl@0.3.0...0.4.0)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>
  • Loading branch information
dependabot-preview committed Nov 27, 2019
1 parent 1c67d98 commit 317d10f2e56972816efaa7ad2652b60c2b3e7020
Showing with 1 addition and 1 deletion.
  1. +1 −1 examples/openssl/Cargo.toml
@@ -10,7 +10,7 @@ gotham = { path = "../../gotham", default-features = false }
futures = "0.1"
hyper = "0.12"
mime = "0.3"
tokio-openssl = "0.3"
tokio-openssl = "0.4"
openssl = "0.10"
tokio = "0.1"
failure = "0.1"

0 comments on commit 317d10f

Please sign in to comment.
You can’t perform that action at this time.