gPodder 4 for Blackberry 10 and Playbook Packaging
Switch branches/tags
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
gpodder-core @ 2e4237b
gpodder-ui-qml @ 5186558
minidb @ 664db5b
podcastparser @ 2e90d9a
.gitmodules
README
bar-descriptor.xml
gpodder-bb10.cpp
gpodder-bb10.png
gpodder-bb10.pro

README

gPodder 4 for Blackberry 10
===========================

This repository contains the packaging scripts and metadata needed to build a
packaged version of gPodder 4 for Blackberry 10 containing local Qt 5.1 libs
and using the system-wide Python 3.2 installation.

Requirements:

   - Blackberry 10 Native SDK
   - Qt 5.1 modules built: qtbase, qtjsbackend, qtdeclarative, qtmultimedia
   - PyOtherSide installed into Qt 5.1 QML plugins folder
   - gPodder 4 Core
   - gPodder QML UI Reference Implementation
   - podcastparser 0.2.1
   - minidb 2.0.0