Skip to content

@lacasseio lacasseio released this Mar 28, 2019 · 1695 commits to master since this release

This bug-fix release contains several changes to Gradle 5.3, notably:

  • Unable to use java-platform and maven-publish in multi-project: #8845
  • Unexpected exception when adding a plugin on buildSrc compile classpath: gradle/kotlin-dsl#1363

We recommend that you use Gradle 5.3.1 over 5.3.

Upgrade Instructions

Switch your build to use Gradle 5.3.1 by updating your wrapper properties:

./gradlew wrapper --gradle-version=5.3.1

Standalone downloads are available at https://gradle.org/install.

Reporting Problems

If you find a problem with Gradle, please file a bug on GitHub Issues adhering to our issue guidelines. If you're not sure you're encountering a bug, please use the forum.

Assets 2
You can’t perform that action at this time.